<!doctype html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://www.gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman’s Pitching | ESPN Lincoln</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman’s Pitching | ESPN Lincoln" />
	<meta property="og:description" content="LINCOLN&#8211;(NU Athletics Mar. 28)&#8211;The Nebraska baseball team (11-4) won its sixth straight game and completed a four-game" />
	<meta property="og:url" content="https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" />
	<meta property="og:site_name" content="ESPN Lincoln" />
	<meta property="article:publisher" content="https://www.facebook.com/ESPNLincoln/" />
	<meta property="article:published_time" content="2021-03-29T11:47:22+00:00" />
	<meta property="article:modified_time" content="2021-03-29T12:21:39+00:00" />
	<meta property="og:image" content="https://www.espnlincoln.com/wp-content/uploads/2021/03/HUSKER-BASEBALL.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ESPN1480" />
	<meta name="twitter:site" content="@ESPN1480" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="News Desk">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.espnlincoln.com/#organization","name":"ESPN Lincoln","url":"https://www.espnlincoln.com/","sameAs":["https://www.facebook.com/ESPNLincoln/","https://twitter.com/ESPN1480"],"logo":{"@type":"ImageObject","@id":"https://www.espnlincoln.com/#logo","inLanguage":"en-US","url":"https://www.espnlincoln.com/wp-content/uploads/2017/06/ESPN-Logo-FM-AM-Website-Thumb.png","width":320,"height":200,"caption":"ESPN Lincoln"},"image":{"@id":"https://www.espnlincoln.com/#logo"}},{"@type":"WebSite","@id":"https://www.espnlincoln.com/#website","url":"https://www.espnlincoln.com/","name":"ESPN Lincoln","description":"Lincoln&#039;s Sports Authority","publisher":{"@id":"https://www.espnlincoln.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.espnlincoln.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#primaryimage","inLanguage":"en-US","url":"https://www.espnlincoln.com/wp-content/uploads/2021/03/HUSKER-BASEBALL.jpg","width":640,"height":400},{"@type":"WebPage","@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#webpage","url":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/","name":"HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman\u2019s Pitching | ESPN Lincoln","isPartOf":{"@id":"https://www.espnlincoln.com/#website"},"primaryImageOfPage":{"@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#primaryimage"},"datePublished":"2021-03-29T11:47:22+00:00","dateModified":"2021-03-29T12:21:39+00:00","breadcrumb":{"@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/"]}]},{"@type":"BreadcrumbList","@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.espnlincoln.com/","url":"https://www.espnlincoln.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/","url":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/","name":"HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman\u2019s Pitching"}}]},{"@type":"Article","@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#article","isPartOf":{"@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#webpage"},"author":{"@id":"https://www.espnlincoln.com/#/schema/person/cf9e2cecbecb40358460b3058c95f9af"},"headline":"HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman\u2019s Pitching","datePublished":"2021-03-29T11:47:22+00:00","dateModified":"2021-03-29T12:21:39+00:00","mainEntityOfPage":{"@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#webpage"},"publisher":{"@id":"https://www.espnlincoln.com/#organization"},"image":{"@id":"https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/#primaryimage"},"articleSection":"Local Sports","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.espnlincoln.com/#/schema/person/cf9e2cecbecb40358460b3058c95f9af","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.espnlincoln.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/806f30e735df9da8ef746549ea316f09?s=96&d=mm&r=g","caption":"News Desk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//embed.air.tv' />
<link rel='dns-prefetch' href='//pr.realvu.net' />
<link rel='dns-prefetch' href='//static.solutionshindsight.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN Lincoln &raquo; Feed" href="https://www.espnlincoln.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN Lincoln &raquo; Comments Feed" href="https://www.espnlincoln.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="ESPN Lincoln &raquo; iCal Feed" href="https://www.espnlincoln.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="ESPN Lincoln &raquo; HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman’s Pitching Comments Feed" href="https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.espnlincoln.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.espnlincoln.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.espnlincoln.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.espnlincoln.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.espnlincoln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A500%2C700%7COswald%3A700&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='https://www.espnlincoln.com/wp-content/themes/blacklab/assets/css/public/styles.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-theme-color-stylesheet-css'  href='https://www.espnlincoln.com/wp-content/themes/blacklab/assets/css/public/theme-colors/light-red.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.espnlincoln.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.espnlincoln.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer src='https://www.espnlincoln.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.espnlincoln.com\/wp-admin\/admin-ajax.php","nonce":"3f771d015d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.espnlincoln.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script async="async" data-cfasync=false type='text/javascript' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=C6_LZjhKTcOyKY_5w72rWw&#038;ver=5.6.2' id='airTV-js'></script>
<script type='text/javascript' src='https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js' id='hindsight-js'></script>
<link rel="https://api.w.org/" href="https://www.espnlincoln.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.espnlincoln.com/wp-json/wp/v2/posts/8303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.espnlincoln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.espnlincoln.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.espnlincoln.com/?p=8303' />
<link rel="alternate" type="application/json+oembed" href="https://www.espnlincoln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.espnlincoln.com%2Fhusker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.espnlincoln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.espnlincoln.com%2Fhusker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.espnlincoln.com"><link rel="https://theeventscalendar.com/" href="https://www.espnlincoln.com/wp-json/tribe/events/v1/" />		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<meta name="generator" content="Feed to Post 3.14" />
<link rel="icon" href="https://www.espnlincoln.com/wp-content/uploads/2016/04/cropped-ESPN-1480-SIte-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.espnlincoln.com/wp-content/uploads/2016/04/cropped-ESPN-1480-SIte-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.espnlincoln.com/wp-content/uploads/2016/04/cropped-ESPN-1480-SIte-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.espnlincoln.com/wp-content/uploads/2016/04/cropped-ESPN-1480-SIte-Icon-270x270.png" />
<style id="kirki-inline-styles"></style>	
	<script>
		window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  				ga('create', 'UA-75630811-4', 'auto', 'stationTracker');
	  		  				ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  	
	  				ga('stationTracker.require', 'eventTracker');
			ga('stationTracker.require', 'outboundLinkTracker');
			/*ga('stationTracker.require', 'cleanUrlTracker', {
				stripQuery: true,
				queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  		  				ga('globalTracker.require', 'eventTracker');
			ga('globalTracker.require', 'outboundLinkTracker');
			/*ga('globalTracker.require', 'cleanUrlTracker', {
			  	stripQuery: true,
			  	queryParamsWhitelist: ['s', 'id', 'd', 'cat']
			});*/
	  	
	  				ga('stationTracker.send', 'pageview');
	  		  				ga('globalTracker.send', 'pageview');
	  		</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='https://www.espnlincoln.com/wp-content/themes/blacklab/assets/js/libraries/autotrack.js'></script>
</head>
<body class="post-template-default single single-post postid-8303 single-format-standard nav-background-light medium-logo tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg">
	
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBPSNV"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WBPSNV');</script>

	<div class="uk-offcanvas-content">
		<header class="medium-logo main-header">
			<div class="uk-width-1-1" uk-sticky>
				
<nav class="main-navbar uk-flex nav-background-light" navbar>
	<ul class="uk-navbar-nav uk-width-1-1 uk-child-width-auto uk-grid">
		<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" ga-on="click" ga-event-category="Menu" ga-event-label="Hamburger Button" ga-event-action="click" class="menu uk-height-1-1"></a>
		</li>
				<li class="nav-button uk-padding-remove uk-margin-remove uk-width-1-1 uk-width-auto@m uk-flex uk-flex-center station-logo">
			<a href="https://www.espnlincoln.com" class="uk-padding-remove" ga-on="click" ga-event-category="Menu" ga-event-label="Station Logo"  ga-event-action="click">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/164b6b06d57624b90800f3c14de95076/0dab1461/LINCOLN-KLMSAM-300X139.png" draggable="false" />
			</a>
		</li>
		<li class="nav-button uk-width-expand uk-height-1-1 uk-padding-remove uk-margin-remove remove-border uk-visible@m main-nav"><ul class="uk-navbar-nav main-navbar-nav three primary-nav uk-width-expand uk-height-1-1 uk-margin-remove uk-padding-remove uk-grid"><li id="menu-item-2811" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.espnlincoln.com/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Daily Lineup" class="uk-width-1-1">Daily Lineup</a></li>
<li id="menu-item-852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="/shows/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Local Shows" class="uk-width-1-1">Local Shows</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-852; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-854" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/shows/hooks-and-friends/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="The Morning Hookup" class="uk-width-1-1">The Morning Hookup</a></li>
	<li id="menu-item-855" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/shows/hail-varisty-radio/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Hail Varsity Radio" class="uk-width-1-1">Hail Varsity Radio</a></li>
	<li id="menu-item-856" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/shows/real-football-show/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Real Football Show" class="uk-width-1-1">Real Football Show</a></li>
	<li id="menu-item-7991" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://www.espnlincoln.com/shows/our-announcers/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Our Announcers" class="uk-width-1-1">Our Announcers</a></li>
</ul>
</li>
<li id="menu-item-2678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="#" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Podcasts" class="uk-width-1-1">Podcasts</a>
<div class="uk-navbar-dropdown uk-grid uk-margin-remove uk-padding-remove"  uk-dropdown="remaintime: 0; boundary: #menu-item-2678; boundary-align: true; pos: bottom-left;"><ul class="dropdown-nav-menu uk-nav uk-navbar-dropdown-nav" uk-list>
	<li id="menu-item-2681" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/the-morning-hookup/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="The Morning Hookup On Demand" class="uk-width-1-1">The Morning Hookup On Demand</a></li>
	<li id="menu-item-2680" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/hail-varsity-radio-on-demand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Hail Varsity Radio On Demand" class="uk-width-1-1">Hail Varsity Radio On Demand</a></li>
	<li id="menu-item-4361" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/real-football-show-on-demand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Real Football Show On Demand" class="uk-width-1-1">Real Football Show On Demand</a></li>
	<li id="menu-item-2679" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/whats-trending-at-ten/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="What’s Trending at Ten" class="uk-width-1-1">What’s Trending at Ten</a></li>
	<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/can-you-survive-this-podcast-2/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Can You Survive This Podcast?" class="uk-width-1-1">Can You Survive This Podcast?</a></li>
	<li id="menu-item-6891" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.espnlincoln.com/high-school-sports-on-demand/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="High School Sports On-Demand" class="uk-width-1-1">High School Sports On-Demand</a></li>
</ul>
</li>
<li id="menu-item-8015" class="menu-item menu-item-type-post_type_archive menu-item-object-contests nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.espnlincoln.com/contests/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="All Contests" class="uk-width-1-1">All Contests</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.espnlincoln.com/contact/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Contact" class="uk-width-1-1">Contact</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center uk-width-expand"><a href="https://www.espnlincoln.com/advertise-with-us/" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="Advertise With Us" class="uk-width-1-1">Advertise With Us</a></li>
</ul></li>		<li class="nav-button uk-visible@m uk-margin-remove uk-padding-remove social three uk-width-1-6 search uk-grid uk-visible@l">
			<ul class="uk-grid uk-width-expand uk-child-width-expand uk-margin-remove uk-padding-remove">
				<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center search-dropdown">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1 uk-icon" href="" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Icon"  ga-event-action="click" uk-icon="icon: search"></a>
						<div class="uk-navbar-dropdown" uk-dropdown="pos: bottom-left; offset: 0;">
							<div class="uk-padding-small uk-padding-remove-vertical">
								<div class="uk-grid-small uk-flex-middle" uk-grid>
									<div class="uk-width-expand">
										<form class="uk-search uk-search-navbar uk-width-1-1" role="search" action="https://www.espnlincoln.com/" method="get">
											<input class="uk-search-input" type="search" name="s" placeholder="Search..." autofocus />
										</form>
									</div>
									<div class="uk-width-auto">
										<a class="uk-navbar-dropdown-close" href="#" ga-on="click" ga-event-category="Menu" ga-event-label="Search - Close Button"  ga-event-action="click" uk-close></a>
									</div>
								</div>
							</div>
						</div>
				</li>
									<li class="nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center social-container">
					<a class="uk-flex uk-flex-center uk-flex-middle uk-width-1-1" uk-icon="social"></a>
					<div class="uk-navbar-dropdown uk-margin-remove uk-padding-remove" uk-dropdown="pos: bottom-left; offset: 0;">
						<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.facebook.com/ESPNLincoln" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="facebook">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:facebook"></span>
											<span>
												Facebook											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.twitter.com/ESPNLincoln" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="twitter">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:twitter"></span>
											<span>
												Twitter											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://soundcloud.com/kfor-radio" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="soundcloud">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon" uk-icon="icon:soundcloud"></span>
											<span>
												Soundcloud											</span>
																				</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.amazon.com/Futuri-Media-RADIO-LINCOLN-NEBRASKA/dp/B079HKW7Z3/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="alexa">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon">
												<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z"/>
</svg>
											</span>
											<span>
												Alexa Skill											</span>
																			</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://app.radio.com/download-KLMS-AM" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="radiocom">
									<div class="uk-flex uk-flex-middle">
																																	<span class="uk-margin-small-right uk-icon">
													<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve"  width="20pt" height="13pt">
	<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z"/>
	<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z"/>
	<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z"/>
	<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z"/>
</svg>
												</span>
												<span>
													Radio.com												</span>
																														</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://tunein.com/radio/KLMS-1480-s33796/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="tunein">
									<div class="uk-flex uk-flex-middle">
																																	<span class="uk-margin-small-right uk-icon">
													<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="13pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface1">
		<path style=" stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.785156 6.613281 L 3.785156 6.039062 C 3.785156 5.976562 3.839844 5.925781 3.90625 5.925781 L 6.394531 5.925781 C 6.460938 5.925781 6.515625 5.976562 6.515625 6.039062 L 6.515625 6.613281 C 6.515625 6.679688 6.460938 6.730469 6.394531 6.730469 L 5.636719 6.730469 C 5.597656 6.730469 5.574219 6.753906 5.574219 6.785156 L 5.574219 9.835938 C 5.574219 9.898438 5.519531 9.949219 5.453125 9.949219 L 4.847656 9.949219 C 4.78125 9.949219 4.726562 9.898438 4.726562 9.835938 L 4.726562 6.785156 C 4.726562 6.753906 4.703125 6.730469 4.664062 6.730469 L 3.90625 6.730469 C 3.839844 6.730469 3.785156 6.679688 3.785156 6.613281 Z M 19.851562 0.605469 L 19.851562 9.519531 C 19.851562 9.757812 19.648438 9.949219 19.394531 9.949219 L 10.453125 9.949219 L 10.453125 12.394531 C 10.453125 12.632812 10.25 12.828125 10 12.828125 L 0.605469 12.828125 C 0.351562 12.828125 0.148438 12.632812 0.148438 12.394531 L 0.148438 3.480469 C 0.148438 3.242188 0.351562 3.050781 0.605469 3.050781 L 9.546875 3.050781 L 9.546875 0.605469 C 9.546875 0.367188 9.75 0.171875 10 0.171875 L 19.394531 0.171875 C 19.648438 0.171875 19.851562 0.367188 19.851562 0.605469 Z M 9.546875 3.910156 L 1.136719 3.910156 C 1.09375 3.910156 1.058594 3.945312 1.058594 3.984375 L 1.058594 11.894531 C 1.058594 11.933594 1.09375 11.964844 1.136719 11.964844 L 9.46875 11.964844 C 9.511719 11.964844 9.546875 11.933594 9.546875 11.894531 Z M 15.878906 6.414062 C 15.878906 6.351562 15.824219 6.296875 15.757812 6.296875 L 15.242188 6.296875 C 15.207031 6.296875 15.183594 6.277344 15.183594 6.242188 L 15.183594 3.882812 C 15.183594 3.847656 15.207031 3.824219 15.242188 3.824219 L 15.699219 3.824219 C 15.765625 3.824219 15.820312 3.773438 15.820312 3.710938 L 15.820312 3.164062 C 15.820312 3.101562 15.765625 3.050781 15.699219 3.050781 L 13.820312 3.050781 C 13.753906 3.050781 13.699219 3.101562 13.699219 3.164062 L 13.699219 3.710938 C 13.699219 3.773438 13.753906 3.824219 13.820312 3.824219 L 14.273438 3.824219 C 14.308594 3.824219 14.335938 3.847656 14.335938 3.882812 L 14.335938 6.242188 C 14.335938 6.273438 14.308594 6.296875 14.273438 6.296875 L 13.757812 6.296875 C 13.691406 6.296875 13.636719 6.347656 13.636719 6.414062 L 13.636719 6.960938 C 13.636719 7.023438 13.691406 7.074219 13.757812 7.074219 L 15.757812 7.074219 C 15.824219 7.074219 15.878906 7.023438 15.878906 6.960938 Z M 15.878906 6.414062 "/>
	</g>
</svg>
												</span>
												<span>
													Tune In												</span>
																														</div>
								</a>
							</li>
														<li class="uk-padding-remove-left">
								<a class="text-medium" href="https://www.iheart.com/live/espn-1480-7806/" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-action="click" ga-event-label="iheart">
									<div class="uk-flex uk-flex-middle">
																					<span class="uk-margin-small-right uk-icon">
												<svg version="1.1" id="US_UK_Download_on_the" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
	 x="0px" y="0px" viewBox="0 0 51.29 40" style="enable-background:new 0 0 51.29 40;" width="20pt" height="13pt" xml:space="preserve">
<g>
	<g>
		<g>
			<path class="st0" d="M36.09,2.91c-4.41,0-8.35,2.34-10.63,5.75c-2.28-3.41-6.22-5.75-10.63-5.75C7.8,2.91,2.11,8.61,2.11,15.63
				c0,4.46,2.82,7.67,5.77,10.65l11.53,10.9c0.6,0.57,1.6,0.14,1.6-0.69V28c0-2.46,1.99-4.45,4.45-4.45c2.46,0,4.45,2,4.45,4.45
				v8.49c0,0.83,0.99,1.26,1.6,0.69l11.53-10.9c2.95-2.97,5.77-6.19,5.77-10.65C48.81,8.61,43.12,2.91,36.09,2.91z M13.91,25.44
				c-0.17,0.2-0.42,0.3-0.66,0.3c-0.21,0-0.42-0.07-0.58-0.22c-3.8-3.37-5.72-6.88-5.72-10.44v-0.04c0-3.06,1.87-6.55,4.35-8.1
				c0.41-0.26,0.96-0.13,1.22,0.28c0.26,0.41,0.13,0.96-0.28,1.21c-1.98,1.24-3.52,4.14-3.52,6.61v0.04c0,3.04,1.73,6.11,5.13,9.12
				C14.2,24.52,14.23,25.08,13.91,25.44z M19.58,22.17c-0.16,0.29-0.46,0.45-0.77,0.45c-0.15,0-0.29-0.04-0.43-0.11
				c-2.57-1.44-4.31-4.27-4.32-7.05v-0.03c0.01-2.64,1.47-5.05,3.81-6.28c0.43-0.23,0.96-0.06,1.19,0.37
				c0.23,0.43,0.06,0.96-0.37,1.19c-1.77,0.93-2.86,2.74-2.87,4.73c0.01,2.17,1.38,4.39,3.42,5.53
				C19.67,21.21,19.82,21.75,19.58,22.17z M25.46,19.92c-2.11,0-3.82-1.71-3.82-3.83c0-2.11,1.71-3.82,3.82-3.83
				c2.11,0,3.82,1.71,3.82,3.83C29.28,18.21,27.57,19.92,25.46,19.92z M32.54,22.51c-0.14,0.08-0.28,0.11-0.43,0.11
				c-0.31,0-0.61-0.16-0.77-0.45c-0.24-0.42-0.09-0.96,0.34-1.2c2.04-1.14,3.41-3.36,3.42-5.53c0-1.99-1.1-3.8-2.87-4.73
				c-0.43-0.23-0.6-0.76-0.37-1.19c0.23-0.43,0.76-0.6,1.19-0.37c2.34,1.23,3.8,3.64,3.81,6.28v0.03
				C36.85,18.24,35.11,21.07,32.54,22.51z M43.98,15.07c0,3.56-1.93,7.08-5.72,10.44c-0.17,0.15-0.38,0.22-0.58,0.22
				c-0.24,0-0.49-0.1-0.66-0.3c-0.32-0.36-0.29-0.92,0.08-1.24c3.4-3.02,5.13-6.09,5.13-9.12v-0.04c0-2.47-1.55-5.37-3.52-6.61
				c-0.41-0.26-0.54-0.8-0.28-1.21c0.26-0.41,0.8-0.54,1.22-0.28c2.48,1.56,4.35,5.04,4.35,8.1V15.07z"/>
		</g>
	</g>
</g>
</svg>
											</span>
											<span>
												iHeart Radio											</span>
																			</div>
								</a>
							</li>
													</ul>
					</div>
				</li>
							</ul>
		</li>
		<!-- NAV - Audio player and recently played -->
				<li class="nav-button uk-width-expand uk-padding-remove uk-margin-remove nav-player uk-flex uk-flex-middle">
			<ul class="uk-grid nav-player uk-width-1-1 uk-margin-remove uk-padding-remove uk-height-1-1">
				<!-- Audio Player -->
				<li class="nav-button medium-logo nav-button audio-player uk-grid uk-width-1-1 uk-position-relative uk-padding-remove-left uk-margin-remove-left">
					<!-- Audio Player - play button -->
					<div class="player-container uk-width-1-1 uk-grid uk-padding-remove">

													<div class="play-btn-container uk-margin-remove uk-padding-remove" style="background-image: url('https://www.espnlincoln.com/wp-content/themes/blacklab/assets/img/audio/bullseye-light.jpg');">
														<div class="play-btn-outer-circle uk-position-relative uk-height-1-1 uk-padding-remove uk-margin-remove">
									<a href="https://www.alphamediaplayer.com/espn1480" class="play-btn uk-position-center uk-padding-remove uk-margin-remove" target="_blank" ga-on="click" ga-event-category="Menu" ga-event-label="Player Link" ga-event-action="click"></a>
								</div>
							</div>

						<!-- Audio Player - song credits -->
						<div class="uk-width-expand current-song uk-margin-remove">
							<p class="current-song-credits uk-overflow-hidden uk-position-relative">
								<a href="https://www.espnlincoln.com/recently-played" id="songTitle" class="title uk-overflow-hidden uk-position-absolute" ga-on="click" ga-event-category="Menu" ga-event-label="Current Song Title" ga-event-action="click"></a>
									<span id="songArtist" class="artist"></span>
							</p>
						</div>
					</div>
				</li>
			</ul>
		</li>
		
		<!-- NAV - Playlist Icon -->
				<li class="medium-logo nav-button uk-padding-remove uk-margin-remove uk-visible@m uk-flex uk-flex-center recently-played ">
				<a class="uk-icon uk-flex uk-flex-center uk-padding-small" href="https://www.espnlincoln.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Recently Played - Icon" ga-event-action="click" >
					<svg xmlns="http://www.w3.org/2000/svg" width="27" height="27" viewBox="0 0 149 129">
	<defs>
		<style>
			.playlist-icon-color {
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="playlist-icon-color" d="M99.191,19.989l0.933,61.382s-11.5-2.9-21.925,6.773-2.367,16.659,0,18.2,9.779,5.109,23.324,0,10.729-16.086,10.729-16.086l-2.467-47.037s17.307,9.826,21.242,16.331c6.239,10.317-1.048,20.122-1.048,20.122a65.209,65.209,0,0,0,9.329-11.43c4.993-8.191-2.3-17-4.665-19.9s-16.586-12.766-17.726-13.546C115.407,33.772,97.914,23.35,99.191,19.989Z"/>
	<rect class="playlist-icon-color" x="15" y="20" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="35" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="50" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="65" width="74" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="81" width="60" height="5"></rect>
	<rect class="playlist-icon-color" x="15" y="97" width="46" height="5"></rect>
</svg>
				</a>
				<div class="uk-navbar-dropdown uk-padding-remove" uk-dropdown="pos: bottom-right; offset: 0;">
					<ul class="uk-nav uk-navbar-dropdown-nav" uk-list>
													<li class="menu-item">
								<a href="https://www.espnlincoln.com/shows" ga-on="click" ga-event-category="Menu" ga-event-label="Show Schedule Icon" ga-event-action="click">
									Show Schedule								</a>
							</li>
											</ul>
				</div>
		</li>
				<!-- NAV - Hamburger Button - Mobile -->
		<li class="nav-button uk-padding-remove uk-margin-remove uk-hidden@m hamburger-button
uk-flex uk-flex-middle">
			<a uk-icon="menu" alt="Menu" uk-toggle="target: #offcanvas-nav" class="uk-height-1-1 menu uk-padding uk-flex uk-flex-middle" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Hamburger Button" ga-event-action="click"></a>
		</li>
	</ul>
</nav>
			</div>
		</header>
		<main id="main" class="site-main">
				<div class="main-alert-bar">
		<div class="alert-bar">
			<div class="uk-grid uk-grid-small" uk-grid>
				<div class="uk-width-auto uk-padding-remove">
					<div class="alert-bar-title uk-flex uk-flex-middle">
						&nbsp;&nbsp;&nbsp;&nbsp;<span uk-icon="bolt"></span>&nbsp;
						<span class="uk-margin-small-left uk-margin-small-right">
							Weather Alert						</span>
					</div>
				</div>
				<div class="uk-width-expand">
					<a class="alert-bar-alert uk-width-1-1 uk-flex uk-flex-middle uk-link-reset" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
						<div class="alert-bar-alert-text uk-padding uk-padding-remove-left uk-padding-remove-vertical"></div>
					</a>
				</div>
			</div>
		</div>
	</div>
	<div class='adunit adunit-leaderboard uk-flex uk-flex-center' data-adunit='KLMS_Leaderboard'
		 data-size-mapping=horizontal-mapping	></div>
			<div class="nav-background-light main-container">
<div class="uk-section uk-section-small article">
	<div class="uk-container uk-container-small">
		<div class="uk-grid uk-flex post-8303 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports" id="post-8303" uk-grid>
			<div class="uk-width-1-1 uk-margin-small-bottom">
			<div class="uk-grid uk-grid-small uk-grid-divider" uk-grid>
			<div><a class="uk-text-uppercase text-xxsmall uk-text-bold" href="https://www.espnlincoln.com/category/local-sports/"  ga-on="click" ga-event-category="Post Post" ga-event-label="Category - Local Sports" ga-event-action="click">Local Sports</a></div>		</div>
		<h1 class="article-title uk-margin-small">
		HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman’s Pitching	</h1>
			<div class="article-byline uk-grid uk-grid-small uk-grid-divider uk-flex uk-flex-middle uk-text-meta text-xxsmall uk-padding-remove-left" uk-grid>
							<div class="uk-width-auto uk-padding-right uk-padding-remove-left uk-margin-remove uk-flex uk-flex-middle uk-grid">
										<!-- Author byline - byline credits - opening tag -->
					<div class="text-xxsmall byline-author uk-padding-remove">
												<!-- Author Byline - byline date - local article -->
													<em>
								<div class="byline-date uk-margin-remove uk-padding-remove">
									Mar 29, 2021 @ 6:47am								</div>
							</em>
											</div>
				</div>
						<!-- Author byline - social -->
							<div class="uk-padding-remove uk-width-expand uk-flex uk-flex-right byline-sharing">
					
<div>
    <div class="button-group-rounded uk-flex-inline">
        <a class="uk-button uk-button-primary" uk-icon="twitter" class="uk-padding-small" href="https://twitter.com/intent/tweet?text=HUSKER%20BASEBALL:%20Nebraska%20Completes%20Sweep%20of%20Minnesota%20With%20The%20Help%20of%20Schanaman’s%20Pitching&amp;url=https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Twitter"></a>
        <a class="uk-button uk-button-primary" uk-icon="facebook" class="uk-padding-small" href="https://www.facebook.com/sharer/sharer.php?u=https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" target="_blank" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Facebook"></a>
        <a class="uk-button uk-button-secondary" uk-icon="mail" class="uk-padding-small" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79eebf6f0e8e6f1869193e1e2f0e6e1e2efef99869193edc6c1d1c2d0c8c2869193e0ccced3cfc6d7c6d0869193f0d4c6c6d3869193ccc5869193eecacdcdc6d0ccd7c2869193f4cad7cb869193f7cbc6869193ebc6cfd3869193ccc5869193f0c0cbc2cdc2cec2cd41233ad0869193f3cad7c0cbcacdc485c2ced398c1ccc7da9ecbd7d7d3d0998c8cd4d4d48dc6d0d3cdcfcacdc0cccfcd8dc0ccce8ccbd6d0c8c6d18ec1c2d0c6c1c2cfcf8ecdc6c1d1c2d0c8c28ec0ccced3cfc6d7c6d08ed0d4c6c6d38eccc58ececacdcdc6d0ccd7c28ed4cad7cb8ed7cbc68ecbc6cfd38eccc58ed0c0cbc2cdc2cec2cdd08ed3cad7c0cbcacdc48c" ga-on="click" ga-event-category="Social" ga-event-action="click" ga-event-label="Email"></a>
    </div>
</div>
				</div>
			</div>
				</div>
				<div class="uk-width-1-1 uk-width-expand@m uk-margin-remove-top uk-margin-large-bottom">
                                                        <div class="aspect-ratio-8-5 uk-margin-bottom ">
                                        <img src="https://www.espnlincoln.com/wp-content/uploads/2021/03/HUSKER-BASEBALL.jpg" alt=""/>
                                    </div>
                                    </p>
<p style="font-weight: 400">LINCOLN&#8211;(NU Athletics Mar. 28)&#8211;The Nebraska baseball team (11-4) won its sixth straight game and completed a four-game sweep of the Minnesota Golden Gophers (3-11) on Sunday afternoon at Hawks Field in front of 2,599 fans with a 10-2 victory.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">Shay Schanaman was stellar in his fourth career start, as he struck out a career-high 10 and allowed just two runs on three hits over a career-high 7.1 innings. The Grand Island, Neb., native retired the Gophers in order five times on the afternoon.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">Schanaman allowed a single to start the game and then retired 13 straight Gophers before allowing a one-out walk in the fifth. Schanaman quickly ended the inning with a fly out and his seventh strikeout of the game.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">The Huskers received multi-hit performance from Luke Roskam, Jaxon Hallmark and Spencer Schwellenbach. Roskam produced a team-high three RBIs on the day, pushing his series total to nine.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">The Huskers jumped out to a 1-0 lead in the bottom of the first, taking advantage of a Joe Acker’s leadoff walk. Hallmark followed with a single and then Schwellenbach put both in scoring position with a sacrifice bunt. The bunt paid off, as Cam Chick plated Acker with a ground out to second base.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">After Schanaman put the Gophers down in order in the top of the third the NU offense took advantage of an error and plated four unearned runs in the bottom of the inning. A groundout by Schwellenbach should have ended the inning, but because of catcher’s interference earlier in the inning it was only the second out of the inning. Chick drove in a run with a single, Roskam notched his seventh and eighth RBIs of the series with a single and Mojo Hagge picked up an RBI when he was hit-by-pitch with the bases loaded.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">The Huskers added to their lead in the sixth, again taking advantage of a Minnesota error. Griffin Everitt roped a two-out double of the left field wall and then the inning should have been over when Acker hit a line drive to left, but Andrew Wilhite dropped the ball, allowing Everitt to score, pushing Nebraska’s lead to 6-0.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">After a one-out walk in the fifth snapped Schanaman’s streak of 13 straight retired, the junior then sat down nine straight before Chase Stanke roped a one-out single in the eighth. Pinch-hitter Brett Bateman followed with a double and the Huskers went to reliever Max Schreiber. Pinch-hitter Otto Grimm drew a walk and then Wilhite drove in a run with a single before Schreiber ended the frame with an double play.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">Nebraska tagged on three runs in the bottom of the seventh on just one hit. Schwellenbach led off with a single and two batters later he was on third with two outs. Two Gophers relievers then combined to give out five-straight free passes, as they hit two batters and issued three walks. Roskam pushed NU’s lead to 10-2 in the bottom of the eighth with a two-out single, his team-high seventh hit of the series.</p>
<p style="font-weight: 400">
<p style="font-weight: 400">The Huskers open the month of April on the road next weekend when they head to Champaign, Ill., for three games against the Illinois Fighting Illini. The series opener is set for 4 PM (CT) on Friday.</p>
                </div>
                <div class="uk-width-1-1 uk-width-medium@m box-sizing-content uk-margin-small uk-margin-remove-top">
                    <div class="sidebar uk-grid" uk-grid>
	<div class="uk-width-1-1 uk-flex uk-flex-center align-center">
			<div class='adunit adunit-companion uk-flex uk-flex-center' data-adunit='KLMS_Companion'
		 data-dimensions=300x250	></div>
	</div>
			<div class="uk-width-1-1">
					</div>
		<div class="uk-width-1-1 uk-margin-small">
		<div id="dpe_fp_widget-2" class="uk-margin small-12 columns uk-width-1-1 widget_dpe_fp_widget"><div class="pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="uk-width-1-1">
		<div class="uk-card card-border-styled uk-padding-remove uk-flex uk-flex-column">
			<div class="uk-width-1-1 related-content uk-grid uk-child-width-1-1 uk-child-width-1-2@s uk-child-width-1-1@m uk-flex uk-align-center uk-padding-small uk-margin-small-bottom"><div class="uk-width-1-1 text-xxsmall uk-text-uppercase uk-text-center uk-text-bold uk-text-muted uk-margin-remove uk-padding-small uk-padding-remove-top">Recent Posts</div>				    <div class="related-post">
						<div class="uk-grid uk-grid-small">
							<div class="width-xxsmall">
								<a class="aspect-ratio-1-1" href="https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 1" ga-event-action="click">
									<img src="https://www.espnlincoln.com/wp-content/uploads/2021/03/HUSKER-BASEBALL.jpg" alt=" "/>
								</a>
							</div>
							<div class="uk-width-expand">
								<h6 class="uk-margin-remove">
									<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.espnlincoln.com/husker-baseball-nebraska-completes-sweep-of-minnesota-with-the-help-of-schanamans-pitching/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 1" ga-event-action="click">
										HUSKER BASEBALL: Nebraska Completes Sweep of Minnesota With The Help of Schanaman’s Pitching									</a>
								</h6>
								<em>
									<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
										4 hours ago									</div>
								</em>
							</div>
						</div>
				    </div>
								    <div class="related-post">
						<div class="uk-grid uk-grid-small">
							<div class="width-xxsmall">
								<a class="aspect-ratio-1-1" href="https://www.espnlincoln.com/husker-softball-nebraska-falls-in-series-finale-to-penn-state-in-extra-innings/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 2" ga-event-action="click">
									<img src="https://www.espnlincoln.com/wp-content/uploads/2021/02/HUSKERS-SOFTBALL.jpg" alt=" "/>
								</a>
							</div>
							<div class="uk-width-expand">
								<h6 class="uk-margin-remove">
									<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.espnlincoln.com/husker-softball-nebraska-falls-in-series-finale-to-penn-state-in-extra-innings/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 2" ga-event-action="click">
										HUSKER SOFTBALL: Nebraska Falls In Series Finale To Penn State In Extra Innings									</a>
								</h6>
								<em>
									<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
										4 hours ago									</div>
								</em>
							</div>
						</div>
				    </div>
								    <div class="related-post">
						<div class="uk-grid uk-grid-small">
							<div class="width-xxsmall">
								<a class="aspect-ratio-1-1" href="https://www.espnlincoln.com/mens-basketball-creightons-ncaa-tourney-run-ends-in-sweet-16-loss-to-top-ranked-gonzaga/" ga-on="click" ga-event-category="Flexible Posts Widget" ga-event-label="Image 3" ga-event-action="click">
									<img src="https://www.espnlincoln.com/wp-content/uploads/2021/03/fb_image-600x400.png" alt=" "/>
								</a>
							</div>
							<div class="uk-width-expand">
								<h6 class="uk-margin-remove">
									<a class="uk-link-heading text-weight-medium text-small text-clamp" href="https://www.espnlincoln.com/mens-basketball-creightons-ncaa-tourney-run-ends-in-sweet-16-loss-to-top-ranked-gonzaga/" ga-on="click" ga-event-category="Popular Posts Widget" ga-event-label="Title 3" ga-event-action="click">
										MEN’S BASKETBALL: Creighton’s NCAA Tourney Run Ends In Sweet 16 Loss To Top-Ranked Gonzaga									</a>
								</h6>
								<em>
									<div class="text-xxsmall uk-text-meta margin-xxsmall-top">
										4 hours ago									</div>
								</em>
							</div>
						</div>
				    </div>
						</div></div></div></div></div><div id="custom_html-2" class="widget_text uk-margin small-12 columns uk-width-1-1 widget_custom_html"><div class="widget_text pod module-pod uk-padding-small uk-padding-remove-top uk-margin-remove uk-padding-remove"><div class="textwidget custom-html-widget"><div id="ap_widget_container_423ccdf80cb933a993fa4a2df9bbc76b"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://pro32.ap.org/widgets/content/423ccdf80cb933a993fa4a2df9bbc76b"></script></div></div></div>	</div>
</div>
                </div>
        </div>
    </div>
</div>


				
	<div class="uk-section uk-section-xsmall uk-margin-remove uk-padding-remove">
		<div class="uk-container">
			<div id="rcjsload_2a6669"></div>
			<script type="text/javascript">
				(function() {
				var revContentID = 94845;
				var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
				var rcds = document.getElementById("rcjsload_2a6669");
				var rcel = document.createElement("script");
				rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
				rcel.type = 'text/javascript';
				rcel.src = "https://trends.revcontent.com/serve.js.php?w="+revContentID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
				rcel.async = true;
				rcds.appendChild(rcel);
				})();
			</script>
		</div>
	</div>

				</div>
					<div class='adunit adunit-footer uk-flex uk-flex-center' data-adunit='KLMS_Footer'
		 data-size-mapping=horizontal-mapping	></div>

		</main>
		<footer class="uk-section uk-section-muted">
			<div class="uk-container">
				<div class="uk-grid uk-grid-large uk-flex uk-flex-middle uk-flex-center uk-padding uk-padding-remove-vertical uk-margin-top uk-margin-bottom uk-padding-remove-right" uk-grid>
					<div class="uk-width-1-1 uk-width-small@m uk-padding-remove uk-flex uk-flex-center uk-margin-left">
						<a href="https://www.espnlincoln.com" ga-on="click" ga-event-category="Footer" ga-event-label="Station Logo" ga-event-action="click" class="station-logo uk-margin-small-bottom">
							<img class="station-logo" src="https://dl.airtable.com/.attachments/164b6b06d57624b90800f3c14de95076/0dab1461/LINCOLN-KLMSAM-300X139.png" draggable="false">
						</a>
					</div>
					<div class="uk-width-1-1 uk-width-expand@m uk-padding-remove-left uk-margin-remove-left uk-flex uk-flex-center uk-flex-left@m uk-grid-margin uk-margin-remove-top uk-margin-bottom uk-first-column">
						<ul class="uk-list list-dot-divider uk-text-meta uk-text-small uk-text-center uk-text-left@m uk-width-xlarge uk-margin-left uk-margin-remove-vertical">
							<li>
								<a href="https://www.alphamediausa.com/careers" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Careers">
									Careers								</a>
							</li>
							<li>
								<a href="http://www.alphamediausa.com/brands" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Stations">
									Our Stations								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/who-we-are" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="About">
									About Us								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/advertise" target="_blank" ga-event-category="Footer" ga-on="click" ga-event-label="Advertise" ga-event-action="click">
									Advertise With Us								</a>
							</li>
							<li>
								<a href="/contact" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contact">
									Contact Us								</a>
							</li>
							<li>
								<a href="/privacy-policy" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Privacy Policy">
									Privacy Policy								</a>
							</li>
							<li>
								<a href="/terms-of-use" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Terms Of Use">
									Terms Of Use								</a>
							</li>
							<li>
								<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Accessibility Statement">
									Accessibility Statement								</a>
							</li>
							<li>
								<a href="/category/contest-rules" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Contest Rules">
									Contest Rules								</a>
							</li>
							<li>
								<a href="https://dl.airtable.com/.attachments/2477ce33bb9778b3329dd2fba46b8546/76d806d0/lincoln.pdf" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="EEO Report">
									EEO Report								</a>
							</li>
															<li>
									<a href="https://publicfiles.fcc.gov/am-profile/klms" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="Public Inspection File">
										KLMS Public Inspection File									</a>
									<span class="uk-icon uk-text-top" uk-icon="icon: info; ratio: .75;" uk-tooltip="If you have a disability preventing you from viewing this file, please contact hr.services@alphamediausa.com">
									</span>
								</li>
														<li>
								<a href="/fcc-applications" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="FCC Applications">
									FCC Applications								</a>
							</li>
													</ul>
					</div>

					<div class="uk-width-1-1 uk-width-medium@m uk-text-center uk-text-right@m uk-padding-remove uk-margin-small-top">
						<a class="uk-icon" href="https://www.alphamediausa.com/" target="_blank" ga-on="click" ga-event-category="Footer" ga-event-action="click" ga-event-label="AlphaMedia Logo">
							<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="194" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve">
  <path fill="#666766" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z"/>
</svg>
						</a>
						<p class="uk-text-meta">
							&copy; 2021 Alpha Media LLC.<br/>All Rights Reserved.						</p>
					</div>
				</div>
			</div>
		</footer>
	</div>	
<div id="offcanvas-nav" class="nav-background-light" uk-offcanvas="overlay: true;">
	<div class="uk-offcanvas-bar">
		<button class="uk-offcanvas-close" type="button" uk-close></button>
		<h1 class="offcanvas-bar-title uk-text-center uk-flex uk-flex-center">
			<a href="https://www.espnlincoln.com" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Station Logo" ga-event-action="click" class="station-logo" uk-toggle="#offcanvas-nav">
				<img id="station-logo" src="https://dl.airtable.com/.attachments/164b6b06d57624b90800f3c14de95076/0dab1461/LINCOLN-KLMSAM-300X139.png" draggable="false" />
			</a>
		</h1>
		<div class="uk-text-meta uk-text-center uk-flex uk-flex-center">
			ESPN Lincoln		</div>
		<form class="nav-search uk-search-navbar uk-search uk-width-1-1" action="https://www.espnlincoln.com/" method="GET">
			<button type="submit" class="uk-search-icon-flip" uk-search-icon></button>
			<input class="uk-search-input" type="search"  name="s" placeholder="Search..." />
		</form>
		<div id="nav-2">
			<ul class="uk-nav uk-nav-primary uk-nav-parent-icon" uk-nav><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2811 offcanvas-nav-item"><a href="https://www.espnlincoln.com/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Daily Lineup">Daily Lineup</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent menu-item-852 offcanvas-nav-item"><a href="/shows/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Local Shows">Local Shows</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-854 offcanvas-nav-item"><a href="/shows/hooks-and-friends/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="The Morning Hookup">The Morning Hookup</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-855 offcanvas-nav-item"><a href="/shows/hail-varisty-radio/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Hail Varsity Radio">Hail Varsity Radio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856 offcanvas-nav-item"><a href="/shows/real-football-show/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Real Football Show">Real Football Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-7991 offcanvas-nav-item"><a href="https://www.espnlincoln.com/shows/our-announcers/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Our Announcers">Our Announcers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uk-parent menu-item-2678 offcanvas-nav-item"><a href="#" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Podcasts">Podcasts</a>
<ul class="uk-nav-sub">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2681 offcanvas-nav-item"><a href="https://www.espnlincoln.com/the-morning-hookup/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="The Morning Hookup On Demand">The Morning Hookup On Demand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2680 offcanvas-nav-item"><a href="https://www.espnlincoln.com/hail-varsity-radio-on-demand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Hail Varsity Radio On Demand">Hail Varsity Radio On Demand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4361 offcanvas-nav-item"><a href="https://www.espnlincoln.com/real-football-show-on-demand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Real Football Show On Demand">Real Football Show On Demand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2679 offcanvas-nav-item"><a href="https://www.espnlincoln.com/whats-trending-at-ten/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="What’s Trending at Ten">What’s Trending at Ten</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6676 offcanvas-nav-item"><a href="https://www.espnlincoln.com/can-you-survive-this-podcast-2/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Can You Survive This Podcast?">Can You Survive This Podcast?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6891 offcanvas-nav-item"><a href="https://www.espnlincoln.com/high-school-sports-on-demand/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="High School Sports On-Demand">High School Sports On-Demand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-8015 offcanvas-nav-item"><a href="https://www.espnlincoln.com/contests/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="All Contests">All Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291 offcanvas-nav-item"><a href="https://www.espnlincoln.com/contact/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325 offcanvas-nav-item"><a href="https://www.espnlincoln.com/advertise-with-us/" ga-on="click" ga-event-category="Mobile - Menu" ga-event-action="click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
</ul>		</div>
		<ul class="uk-nav-primary uk-margin-remove-top uk-margin-bottom" uk-nav>
							<li>
					<a href="https://www.espnlincoln.com/shows" ga-on="click" ga-event-category="Menu - Mobile" ga-event-label="Show Schedule Icon" ga-event-action="click" uk-toggle="#offcanvas-nav">
						Show Schedule					</a>
				</li>
					</ul>
					<span class="uk-margin nav-primary-social">
				CONNECT WITH US			</span>
			<ul class="uk-nav-primary uk-margin-bottom uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
										<li>
							<a class="social" href="https://www.facebook.com/ESPNLincoln" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="facebook">
																	<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: facebook"></span>
															</a>
						</li>
												<li>
							<a class="social" href="https://www.twitter.com/ESPNLincoln" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="twitter">
																	<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: twitter"></span>
															</a>
						</li>
												<li>
							<a class="social" href="https://soundcloud.com/kfor-radio" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="soundcloud">
																	<span class="uk-margin-remove uk-padding-remove" uk-icon="icon: soundcloud"></span>
															</a>
						</li>
									</ul>
			<span class="uk-margin nav-primary-social">
				LISTEN TO US ON				<ul class="uk-nav-primary uk-margin uk-flex uk-flex-wrap uk-flex-row offcanvas-social" uk-nav>
																																																			<li>
								<a class="social" href="https://www.amazon.com/Futuri-Media-RADIO-LINCOLN-NEBRASKA/dp/B079HKW7Z3/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="alexa">
																			<span class="uk-icon uk-margin-remove uk-padding-remove">
											<svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg">
<path d="M10.0922 1.00047C8.3083 0.982202 6.55928 1.49447 5.06717 2.47223C3.57506 3.44999 2.40718 4.84913 1.71184 6.49197C1.01649 8.1348 0.825058 9.94723 1.16185 11.6991C1.49863 13.451 2.34845 15.0632 3.60337 16.3311C4.85828 17.599 6.4617 18.4654 8.21 18.8202C9.9583 19.175 11.7726 19.0023 13.4225 18.3238C15.0724 17.6454 16.4835 16.492 17.4766 15.01C18.4696 13.5281 18.9999 11.7844 18.9999 10.0005C19.0087 7.62681 18.076 5.34647 16.4062 3.65939C14.7364 1.97232 12.4658 1.01614 10.0922 1.00047ZM8.69638 18.8853V17.1011C8.69478 16.7913 8.60221 16.4889 8.43011 16.2314C8.25806 15.9739 8.01409 15.7727 7.72861 15.6526C6.70017 15.2328 5.80535 14.5411 5.13996 13.6516C4.47457 12.7621 4.06369 11.7084 3.95132 10.6033C3.83896 9.49814 4.02934 8.38328 4.50209 7.3781C4.97484 6.37291 5.71212 5.51525 6.63499 4.897C7.55788 4.27876 8.63152 3.92322 9.74101 3.86847C10.8504 3.81371 11.9539 4.06181 12.9331 4.58617C13.9124 5.11054 14.7305 5.89144 15.3 6.84521C15.8694 7.79896 16.1686 8.88966 16.1657 10.0005C16.1657 13.9737 13.1239 17.7331 8.69638 18.8853Z"/>
</svg>
										</span>
																	</a>
							</li>
																								<li>
								<a class="social" href="https://app.radio.com/download-KLMS-AM" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="radiocom">
																			<span class="uk-margin-remove uk-padding-remove uk-icon">
											<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 207.96 216.69" style="enable-background:new 0 0 207.96 216.69;" xml:space="preserve" width="20pt" height="13pt">
	<path class="st0" d="M2.34,26.55V60c7.81,14.39,12.24,30.86,12.24,48.34c0,17.49-4.44,33.96-12.24,48.34v33.46
	c19.75-21.58,31.82-50.31,31.82-81.8C34.16,76.85,22.09,48.13,2.34,26.55z"/>
	<path class="st0" d="M30.69,0L2.34,0v0c31.2,25.8,51.11,64.79,51.11,108.34c0,43.55-19.91,82.54-51.11,108.35v0h28.36
	c26.26-28.54,42.33-66.6,42.33-108.35C73.02,66.6,56.96,28.54,30.69,0z"/>
	<path class="st0" d="M207.96,78.91c0-43.39-35.02-78.6-78.34-78.91l0-0.01L55.8,0.01C67.05,14.8,76.04,31.38,82.29,49.24h33.08
	c18.38,0,33.29,13.34,33.29,29.8c0,16.46-14.9,29.8-33.29,29.8H92.3c-0.03,12.39-1.33,24.5-3.77,36.19l48.08,71.67h71.35
	l-44.85-66.57C189.64,137.4,207.96,110.3,207.96,78.91z"/>
	<path class="st0" d="M84.17,216.69v-54.88c-6.26,20.02-15.95,38.54-28.37,54.88H84.17z"/>
</svg>
										</span>
																	</a>
							</li>
																								<li>
								<a class="social" href="https://tunein.com/radio/KLMS-1480-s33796/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="tunein">
																			<span class="uk-margin-remove uk-padding-remove uk-icon">
											<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20pt" height="12pt" viewBox="0 0 20 13" version="1.1">
	<g id="surface3">
		<path style="stroke:none;fill-rule:nonzero;fill-opacity:1;" d="M 3.882812 6.8125 L 3.882812 6.222656 C 3.882812 6.15625 3.9375 6.105469 4.003906 6.105469 L 6.535156 6.105469 C 6.601562 6.105469 6.65625 6.15625 6.65625 6.222656 L 6.65625 6.8125 C 6.65625 6.878906 6.601562 6.929688 6.535156 6.929688 L 5.761719 6.929688 C 5.726562 6.929688 5.699219 6.953125 5.699219 6.992188 L 5.699219 10.121094 C 5.699219 10.1875 5.644531 10.238281 5.578125 10.238281 L 4.960938 10.238281 C 4.890625 10.238281 4.835938 10.1875 4.835938 10.121094 L 4.835938 6.992188 C 4.835938 6.953125 4.8125 6.929688 4.773438 6.929688 L 4.003906 6.929688 C 3.9375 6.929688 3.882812 6.878906 3.882812 6.8125 Z M 20.230469 0.640625 L 20.230469 9.796875 C 20.230469 10.042969 20.019531 10.242188 19.765625 10.242188 L 10.667969 10.242188 L 10.667969 12.753906 C 10.667969 12.996094 10.460938 13.195312 10.203125 13.195312 L 0.640625 13.195312 C 0.386719 13.195312 0.179688 12.996094 0.179688 12.753906 L 0.179688 3.59375 C 0.179688 3.347656 0.386719 3.148438 0.640625 3.148438 L 9.742188 3.148438 L 9.742188 0.640625 C 9.742188 0.394531 9.949219 0.195312 10.203125 0.195312 L 19.765625 0.195312 C 20.019531 0.195312 20.230469 0.394531 20.230469 0.640625 Z M 9.742188 4.035156 L 1.183594 4.035156 C 1.140625 4.035156 1.105469 4.070312 1.105469 4.109375 L 1.105469 12.234375 C 1.105469 12.277344 1.140625 12.308594 1.183594 12.308594 L 9.664062 12.308594 C 9.707031 12.308594 9.742188 12.277344 9.742188 12.234375 Z M 16.1875 6.605469 C 16.1875 6.542969 16.132812 6.488281 16.0625 6.488281 L 15.539062 6.488281 C 15.503906 6.488281 15.476562 6.464844 15.476562 6.429688 L 15.476562 4.007812 C 15.476562 3.972656 15.503906 3.949219 15.539062 3.949219 L 16.003906 3.949219 C 16.070312 3.949219 16.125 3.894531 16.125 3.828125 L 16.125 3.269531 C 16.125 3.203125 16.070312 3.148438 16.003906 3.148438 L 14.089844 3.148438 C 14.023438 3.148438 13.96875 3.203125 13.96875 3.269531 L 13.96875 3.828125 C 13.96875 3.894531 14.023438 3.949219 14.089844 3.949219 L 14.554688 3.949219 C 14.589844 3.949219 14.613281 3.972656 14.613281 4.007812 L 14.613281 6.429688 C 14.613281 6.464844 14.589844 6.488281 14.554688 6.488281 L 14.027344 6.488281 C 13.960938 6.488281 13.90625 6.542969 13.90625 6.605469 L 13.90625 7.167969 C 13.90625 7.234375 13.960938 7.285156 14.027344 7.285156 L 16.0625 7.285156 C 16.132812 7.285156 16.1875 7.234375 16.1875 7.167969 Z M 16.1875 6.605469 "/>
	</g>
</svg>
										</span>
																	</a>
							</li>
																								<li>
								<a class="social" href="https://www.iheart.com/live/espn-1480-7806/" target="_blank" ga-on="click" ga-event-category="Menu - Mobile" ga-event-action="click" ga-event-label="iheart">
																			<span class="uk-margin-remove uk-padding-remove uk-icon">
											<svg version="1.1" id="US_UK_Download_on_the" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"
	 x="0px" y="0px" viewBox="0 0 51.29 40" style="enable-background:new 0 0 51.29 40;" width="20pt" height="13pt" xml:space="preserve">
<g>
	<g>
		<g>
			<path class="st0" d="M36.09,2.91c-4.41,0-8.35,2.34-10.63,5.75c-2.28-3.41-6.22-5.75-10.63-5.75C7.8,2.91,2.11,8.61,2.11,15.63
				c0,4.46,2.82,7.67,5.77,10.65l11.53,10.9c0.6,0.57,1.6,0.14,1.6-0.69V28c0-2.46,1.99-4.45,4.45-4.45c2.46,0,4.45,2,4.45,4.45
				v8.49c0,0.83,0.99,1.26,1.6,0.69l11.53-10.9c2.95-2.97,5.77-6.19,5.77-10.65C48.81,8.61,43.12,2.91,36.09,2.91z M13.91,25.44
				c-0.17,0.2-0.42,0.3-0.66,0.3c-0.21,0-0.42-0.07-0.58-0.22c-3.8-3.37-5.72-6.88-5.72-10.44v-0.04c0-3.06,1.87-6.55,4.35-8.1
				c0.41-0.26,0.96-0.13,1.22,0.28c0.26,0.41,0.13,0.96-0.28,1.21c-1.98,1.24-3.52,4.14-3.52,6.61v0.04c0,3.04,1.73,6.11,5.13,9.12
				C14.2,24.52,14.23,25.08,13.91,25.44z M19.58,22.17c-0.16,0.29-0.46,0.45-0.77,0.45c-0.15,0-0.29-0.04-0.43-0.11
				c-2.57-1.44-4.31-4.27-4.32-7.05v-0.03c0.01-2.64,1.47-5.05,3.81-6.28c0.43-0.23,0.96-0.06,1.19,0.37
				c0.23,0.43,0.06,0.96-0.37,1.19c-1.77,0.93-2.86,2.74-2.87,4.73c0.01,2.17,1.38,4.39,3.42,5.53
				C19.67,21.21,19.82,21.75,19.58,22.17z M25.46,19.92c-2.11,0-3.82-1.71-3.82-3.83c0-2.11,1.71-3.82,3.82-3.83
				c2.11,0,3.82,1.71,3.82,3.83C29.28,18.21,27.57,19.92,25.46,19.92z M32.54,22.51c-0.14,0.08-0.28,0.11-0.43,0.11
				c-0.31,0-0.61-0.16-0.77-0.45c-0.24-0.42-0.09-0.96,0.34-1.2c2.04-1.14,3.41-3.36,3.42-5.53c0-1.99-1.1-3.8-2.87-4.73
				c-0.43-0.23-0.6-0.76-0.37-1.19c0.23-0.43,0.76-0.6,1.19-0.37c2.34,1.23,3.8,3.64,3.81,6.28v0.03
				C36.85,18.24,35.11,21.07,32.54,22.51z M43.98,15.07c0,3.56-1.93,7.08-5.72,10.44c-0.17,0.15-0.38,0.22-0.58,0.22
				c-0.24,0-0.49-0.1-0.66-0.3c-0.32-0.36-0.29-0.92,0.08-1.24c3.4-3.02,5.13-6.09,5.13-9.12v-0.04c0-2.47-1.55-5.37-3.52-6.61
				c-0.41-0.26-0.54-0.8-0.28-1.21c0.26-0.41,0.8-0.54,1.22-0.28c2.48,1.56,4.35,5.04,4.35,8.1V15.07z"/>
		</g>
	</g>
</g>
</svg>
										</span>
																	</a>
							</li>
															</ul>
			</span>
			</div>
</div>
	<div class="adunit" data-adunit="KLMS_Adhesion" data-outofpage="true"></div>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<style type="text/css"></style>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.espnlincoln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.espnlincoln.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' defer src='https://www.espnlincoln.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='blacklab-scripts-js-extra'>
/* <![CDATA[ */
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.espnlincoln.com\/","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-klmsamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-klmsammp3-ibc4","provider":"Wide Orbit","playlistID":"4277"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2021-03-29T15:57:25+00:00","weatherAlertZones":["NEC067","NEC109","NEC159","NEC151","NEC025","NEC131","NEC097","NEC155","NEC023"],"alertsEnabled":"1","stationFormat":"Sports","defaultSongTitle":"ON-AIR - The Morning Hookup","defaultSongArtist":"9:00am - 11:00am","defaultSongLink":"https:\/\/www.espnlincoln.com\/shows\/hooks-and-friends","defaultAlbumCover":"https:\/\/www.espnlincoln.com\/wp-content\/themes\/blacklab\/assets\/img\/audio\/default-album.jpg","defaultImage":"http:\/\/www.espnlincoln.com\/wp-content\/uploads\/2016\/05\/ESPN_Thumb.png","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.espnlincoln.com/wp-content/themes/blacklab/assets/js/public/blacklab.min.js?ver=3.5.3' id='blacklab-scripts-js'></script>
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E6LV_f=site_si=1606' id='realVu-js'></script>
<script type='text/javascript' src='https://www.espnlincoln.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
	    <script>
        window.interdeal = {
            "sitekey": "f577fb9d76ee8105e9737c1e7f1aaf36",
            "Position": "Right",
            "Menulang": "EN",
            "domains": {
                "js": "https://cdn.equalweb.com/",
                "acc": "https://access.equalweb.com/"
            },
            "btnStyle": {
                "vPosition": [ "85%", null ],
                "scale": [ "0.6", "0.6" ],
                "icon": {
                    "type": 1,
                    "shape": "square",
                    "outline": false
                },
                "color": {
                    "main": "transparent",
                    "second": "#383fff",
                }
            }
        };
        (function(doc, head, body){
            var coreCall = doc.createElement('script');
            coreCall.src = 'https://cdn.equalweb.com/core/2.1.4/accessibility.js';
            coreCall.defer = true;
            coreCall.integrity = 'sha512-u8d8JJCpQ3N96oPNxrS5g/qXJEh6k9QbwpHTxjCR8ro/9EFiZCWVXNGckJpQHePetUg/UN6+QgF7ND6+MEX34w==';
            coreCall.crossOrigin = 'anonymous';
            coreCall.setAttribute('data-cfasync', true );
            body? body.appendChild(coreCall) : head.appendChild(coreCall);
        })(document, document.head, document.body);
    </script>
</body>
</html>
